Meteor allow/deny vulnerability disclosure

SHARE

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp
cover-meteor1

All users advised to upgrade Rocket.Chat due to a Meteor vulnerability. On September 26th, 2017, the Meteor project published an advisory on a security vulnerability.

 

While Rocket.Chat does not use the features in which the vulnerability was discovered, we still advise all users to upgrade their Rocket.Chat server to the latest stable (0.58.3) or release candidate (0.59) version. If you have any questions or concerns please create an issue or email us.

Wondering if Rocket.Chat is the right fit for your team?

Topics

Marcelo Schmidt

Marcelo Schmidt

SHARE

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp